PT-2022-13913

CVE-2022-1472

·

تاريخ النشر

2022-06-20

·

تاريخ التحديث

2022-07-01

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Better Find and Replace WordPress plugin versions prior to 1.3.6
Description The issue arises from the plugin's failure to properly sanitise, validate, and escape various parameters before using them in an SQL statement, leading to an SQL Injection.
Recommendations For versions prior to 1.3.6, update to version 1.3.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾