PT-2022-13915

CVE-2022-1475

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2025-07-17

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 4.4.2 FFmpeg versions prior to 5.0.1
Description An integer overflow issue was discovered in the g729 parse() function located in libavcodec/g729 parser.c when handling a specially crafted file. This issue can be triggered when processing such a file.
Recommendations For versions prior to 4.4.2, update to version 4.4.2 or later. For versions prior to 5.0.1, update to version 5.0.1 or later. As a temporary workaround, consider avoiding the use of the g729 parse() function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2022-2133
ALT-PU-2022-2159
DSA-5124-1
OESA-2024-1873
OESA-2024-1875
OESA-2024-1876
OESA-2024-1877
OPENSUSE-SU-2025:15215-1
OPENSUSE-SU-2026:20710-1
SUSE-SU-2025:02352-1
SUSE-SU-2025_02352-1
USN-5472-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾