PT-2022-13940

CVE-2022-1539

·

تاريخ النشر

2022-07-25

·

تاريخ التحديث

2022-07-29

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exports and Reports WordPress plugin versions prior to 0.9.2
Description The issue arises from the plugin's failure to sanitize and validate data when generating CSV exports. This could lead to a CSV injection, potentially utilizing the Microsoft Excel DDE function, or result in data leakage through maliciously injected hyperlinks.
Recommendations For Exports and Reports WordPress plugin versions prior to 0.9.2, update to version 0.9.2 or later to resolve the issue. As a temporary workaround, consider disabling the CSV export feature until the update is applied. Restrict access to the export functionality to minimize the risk of exploitation. Avoid using the plugin for sensitive data exports until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾