PT-2022-13942

CVE-2022-1541

·

تاريخ النشر

2022-06-06

·

تاريخ التحديث

2022-06-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Video Slider WordPress plugin versions prior to 1.4.8
Description The issue allows high-privileged users to perform Cross-Site Scripting attacks due to the lack of sanitization or escaping of some video settings, even when unfiltered html is disallowed.
Recommendations For versions prior to 1.4.8, update to version 1.4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to video settings for high-privileged users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾