PT-2022-13962
CVE-2022-1562
·
تاريخ النشر
2022-05-30
·
تاريخ التحديث
2022-06-08
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Enable SVG WordPress plugin versions prior to 1.4.0
Description
The issue concerns the Enable SVG WordPress plugin, which does not properly sanitize uploaded SVG files. This could allow users with a role as low as Author to upload malicious SVG files containing XSS payloads.
Recommendations
For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability to upload SVG files to higher roles until the update can be applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾