PT-2022-13963
CVE-2022-1564
·
تاريخ النشر
2022-05-30
·
تاريخ التحديث
2022-06-08
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Form Maker by 10Web WordPress plugin versions prior to 1.14.12
Description
The issue concerns the lack of proper sanitization and escaping of the Custom Text settings in the plugin. This could allow high-privilege users, such as admins, to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 1.14.12, update to version 1.14.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the Custom Text settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾