PT-2022-13968
CVE-2022-1569
·
تاريخ النشر
2022-06-06
·
تاريخ التحديث
2022-06-15
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Drag & Drop Builder WordPress plugin versions prior to 1.4.9.4
Description
The issue is related to the lack of sanitization and escaping of some form fields in the plugin, which could allow high privilege users, such as admins, to perform Cross-Site Scripting attacks when unfiltered html is disallowed.
Recommendations
For versions prior to 1.4.9.4, update to version 1.4.9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's form fields to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾