PT-2022-13975
CVE-2022-1576
·
تاريخ النشر
2022-07-11
·
تاريخ التحديث
2022-07-15
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WP Maintenance Mode & Coming Soon WordPress plugin versions prior to 2.4.5
Description
The issue is related to a lack of CSRF protection when emptying the subscribed users list. This could allow attackers to perform a CSRF attack, making a logged-in admin empty the list without their knowledge or consent.
Recommendations
For versions prior to 2.4.5, update to version 2.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the subscribed users list management functionality to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾