PT-2022-14003
CVE-2022-1608
·
تاريخ النشر
2022-06-13
·
تاريخ التحديث
2022-06-17
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
OnePress Social Locker WordPress plugin versions prior to 5.6.3
Description
The issue concerns the lack of a CSRF check when updating settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.
Recommendations
For OnePress Social Locker WordPress plugin versions prior to 5.6.3, update to version 5.6.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾