PT-2022-14008

CVE-2022-1614

·

تاريخ النشر

2022-06-20

·

تاريخ التحديث

2022-06-28

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions WP-EMail versions prior to 2.69.0
Description The issue allows bypassing IP-based anti-spamming restrictions by prioritizing getting a visitor's IP from certain HTTP headers over PHP's REMOTE ADDR.
Recommendations For versions prior to 2.69.0, update to version 2.69.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾