PT-2022-14014
CVE-2022-1630
·
تاريخ النشر
2022-06-20
·
تاريخ التحديث
2022-06-28
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WP-EMail versions prior to 2.69.0
Description
The issue allows an attacker to make a logged-in admin delete logs via a CSRF attack because the log deletion functionality lacks nonce checks.
Recommendations
For versions prior to 2.69.0, update to version 2.69.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾