PT-2022-14018

CVE-2022-1643

·

تاريخ النشر

2022-05-30

·

تاريخ التحديث

2022-06-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Birthdays Widget WordPress plugin versions prior to 1.7.19
Description The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, due to the plugin's failure to sanitise and escape some of its fields.
Recommendations For Birthdays Widget WordPress plugin versions prior to 1.7.19, update to version 1.7.19 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾