PT-2022-14020

CVE-2022-1645

·

تاريخ النشر

2022-05-30

·

تاريخ التحديث

2022-06-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Amazon Link WordPress plugin versions 3.2.10 and earlier
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks, even when unfiltered html is disallowed, due to the plugin not sanitizing and escaping some of its settings.
Recommendations For Amazon Link WordPress plugin versions 3.2.10 and earlier, update to a version later than 3.2.10 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾