PT-2022-14022
CVE-2022-1647
·
تاريخ النشر
2022-06-06
·
تاريخ التحديث
2022-06-15
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
FormCraft WordPress plugin versions prior to 1.2.6
Description
The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks by exploiting unsanitized and unescaped Field Labels, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to input custom Field Labels until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾