PT-2022-14025

CVE-2022-1653

·

تاريخ النشر

2022-06-27

·

تاريخ التحديث

2022-07-07

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Social Share Buttons by Supsystic WordPress plugin versions prior to 2.2.4
Description The issue allows an attacker to trick logged-in users into manipulating or changing plugin settings, as well as creating, deleting, and renaming projects and networks, due to the lack of CSRF checks in its ajax endpoints and admin pages.
Recommendations For versions prior to 2.2.4, update to version 2.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's admin pages and ajax endpoints to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾