PT-2022-14052

CVE-2022-1695

·

تاريخ النشر

2022-06-06

·

تاريخ التحديث

2022-06-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Simple Adsense Insertion WordPress plugin versions prior to 2.1
Description The issue allows an attacker to trick a logged-in user into manipulating ads and injecting arbitrary javascript via submitting a form, due to the lack of CSRF checks on updates to the admin page.
Recommendations For versions prior to 2.1, update to version 2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾