PT-2022-14064
CVE-2022-1712
·
تاريخ النشر
2022-06-06
·
تاريخ التحديث
2022-06-15
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
LiveSync for WordPress plugin versions prior to 1.1
Description
The issue is related to the lack of a CSRF check when updating settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.
Recommendations
For LiveSync for WordPress plugin versions prior to 1.1, update to version 1.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾