PT-2022-14069

CVE-2022-1717

·

تاريخ النشر

2022-06-20

·

تاريخ التحديث

2022-06-28

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Custom Share Buttons with Floating Sidebar WordPress plugin versions prior to 4.2
Description The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, due to the plugin's failure to sanitise and escape some of its settings.
Recommendations For versions prior to 4.2, update to version 4.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾