PT-2022-14081
CVE-2022-1732
·
تاريخ النشر
2022-07-11
·
تاريخ التحديث
2022-07-15
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Rename wp-login.php WordPress plugin versions prior to 2.6.1
Description
The issue concerns the lack of a CSRF check when updating the secret login URL. This could allow attackers to make a logged-in admin change the URL via a CSRF attack.
Recommendations
For Rename wp-login.php WordPress plugin versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾