PT-2022-14089

CVE-2022-1756

·

تاريخ النشر

2022-06-13

·

تاريخ التحديث

2022-06-22

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Newsletter WordPress plugin versions prior to 7.4.5
Description The issue concerns a Reflected XSS vulnerability. It occurs because the $ SERVER['REQUEST URI'] is not properly sanitized and escaped before being echoed back in admin pages. Although modern browsers automatically URLEncode requests, older browsers like Internet Explorer 9 or below are still vulnerable to this issue.
Recommendations For versions prior to 7.4.5, update to version 7.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to admin pages in older browsers until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾