PT-2022-14093
CVE-2022-1761
·
تاريخ النشر
2022-06-13
·
تاريخ التحديث
2022-06-21
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
The Peter's Collaboration E-mails WordPress plugin versions 2.2.0 and earlier
Description
The issue is related to a CSRF vulnerability due to missing nonce checks. This allows the change of its settings, which can be used to lower the required user level, change texts, the used email address and more.
Recommendations
For The Peter's Collaboration E-mails WordPress plugin versions 2.2.0 and earlier, update to a version later than 2.2.0 to resolve the issue. As a temporary workaround, consider implementing additional security measures to prevent CSRF attacks, such as validating user requests and ensuring proper nonce checks are in place.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾