PT-2022-14144
CVE-2022-1825
·
تاريخ النشر
2022-05-23
·
تاريخ التحديث
2022-05-28
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
collectiveaccess/providence versions prior to 1.8
Description
The issue is related to Cross-site Scripting (XSS) - Reflected. This means an attacker can inject malicious scripts into a website, which will be executed by the user's browser. No information is provided about the estimated number of potentially affected devices or real-world incidents where this issue was exploited.
Recommendations
For versions prior to 1.8, update to version 1.8 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾