PT-2022-14160

CVE-2022-1842

·

تاريخ النشر

2022-06-27

·

تاريخ التحديث

2022-07-06

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions OpenBook Book Data WordPress plugin versions prior to 3.5.3
Description The issue is related to the lack of a CSRF check when updating settings, which could allow attackers to make a logged-in admin change them via a CSRF attack. This could lead to Stored Cross-Site Scripting due to the lack of sanitization and escaping.
Recommendations For OpenBook Book Data WordPress plugin versions prior to 3.5.3, update to version 3.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings update functionality to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾