PT-2022-14191

CVE-2022-1914

·

تاريخ النشر

2022-06-27

·

تاريخ التحديث

2022-07-06

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Clean-Contact WordPress plugin versions prior to 1.7
Description The issue is related to the lack of a CSRF check when updating settings, which could allow attackers to make a logged-in admin change them via a CSRF attack. This could lead to Stored XSS due to the lack of sanitization and escaping.
Recommendations For Clean-Contact WordPress plugin versions prior to 1.7, update to version 1.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings update functionality to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾