PT-2022-14192

CVE-2022-1915

·

تاريخ النشر

2022-06-20

·

تاريخ التحديث

2022-06-28

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Zillow Review Slider WordPress plugin versions prior to 2.4
Description The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, such as in multisite environments. This is due to the plugin not escaping certain settings.
Recommendations For WP Zillow Review Slider WordPress plugin versions prior to 2.4, update to version 2.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾