PT-2022-14204

CVE-2022-1939

·

تاريخ النشر

2022-06-20

·

تاريخ التحديث

2022-06-28

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Allow svg files WordPress plugin versions prior to 1.1
Description The issue concerns the improper validation of uploaded files, which could allow high-privilege users, such as administrators, to upload PHP files even when they are not supposed to. This could potentially lead to security breaches.
Recommendations For versions prior to 1.1, update to version 1.1 or later to resolve the issue. As a temporary workaround, consider restricting file upload permissions for high-privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾