PT-2022-14224

CVE-2022-1964

·

تاريخ النشر

2022-06-27

·

تاريخ التحديث

2022-07-06

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Easy SVG Support WordPress plugin versions prior to 3.3.0
Description The issue concerns the Easy SVG Support WordPress plugin, which does not properly sanitise uploaded SVG files. This could allow users with a role as low as Author to upload a malicious SVG file containing XSS payloads.
Recommendations For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾