PT-2022-14246
CVE-2022-1994
·
تاريخ النشر
2022-06-27
·
تاريخ التحديث
2022-07-06
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Login With OTP Over SMS, Email, WhatsApp and Google Authenticator WordPress plugin versions prior to 1.0.8
Description
The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks, even when the unfiltered html is disallowed, due to the plugin not escaping its settings.
Recommendations
For versions prior to 1.0.8, update to version 1.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾