PT-2022-14384
CVE-2022-2015
·
تاريخ النشر
2022-06-08
·
تاريخ التحديث
2022-06-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
jgraph/drawio versions prior to 19.0.2
Description
The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application stores user input and later displays it without proper validation, allowing attackers to inject malicious scripts. This can lead to unauthorized actions on behalf of the user.
Recommendations
For versions prior to 19.0.2, update to version 19.0.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾