PT-2022-1447
CVE-2021-44704
·
تاريخ النشر
2022-01-11
·
تاريخ التحديث
2022-01-21
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat Reader DC versions 21.007.20099 and earlier
Adobe Acrobat Reader DC versions 20.004.30017 and earlier
Adobe Acrobat Reader DC versions 17.011.30204 and earlier
Adobe Acrobat 2017 (affected versions not specified)
Adobe Acrobat Reader 2017 (affected versions not specified)
Adobe Acrobat 2020 (affected versions not specified)
Adobe Acrobat Reader 2020 (affected versions not specified)
Description
The issue is related to a use-after-free vulnerability in the processing of Format event actions, which could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This vulnerability allows attackers to execute arbitrary code using a specially crafted malicious PDF file.
Recommendations
For Adobe Acrobat Reader DC versions 21.007.20099 and earlier, update to a version later than 21.007.20099 to resolve the issue.
For Adobe Acrobat Reader DC versions 20.004.30017 and earlier, update to a version later than 20.004.30017 to resolve the issue.
For Adobe Acrobat Reader DC versions 17.011.30204 and earlier, update to a version later than 17.011.30204 to resolve the issue.
For Adobe Acrobat 2017, Adobe Acrobat Reader 2017, Adobe Acrobat 2020, and Adobe Acrobat Reader 2020, at the moment, there is no information about a newer version that contains a fix for this vulnerability. As a temporary workaround, consider avoiding the use of the Format event actions feature until a patch is available. Restrict access to malicious PDF files to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾