PT-2022-14712

CVE-2022-2050

·

تاريخ النشر

2022-07-11

·

تاريخ التحديث

2022-07-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP-Paginate WordPress plugin versions prior to 2.1.9
Description The issue allows high privilege users to perform Stored Cross-Site Scripting attacks when unfiltered html is disallowed, due to the plugin not escaping one of its settings.
Recommendations For versions prior to 2.1.9, update to version 2.1.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾