PT-2022-14842

CVE-2022-2079

·

تاريخ النشر

2022-06-14

·

تاريخ التحديث

2022-06-22

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions nocodb/nocodb versions prior to 0.91.7+
Description The issue is related to Cross-site Scripting (XSS) - Stored, which affects the nocodb/nocodb GitHub repository.
Recommendations For versions prior to 0.91.7+, update to version 0.91.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-HV6Q-5G4F-8897
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾