PT-2022-14850
CVE-2022-2090
·
تاريخ النشر
2022-07-17
·
تاريخ التحديث
2022-07-18
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Discount Rules for WooCommerce WordPress plugin versions prior to 2.4.2
Description
The issue concerns a Reflected Cross-Site Scripting problem. It occurs because a parameter is not properly escaped before being outputted in an attribute on the plugin's discount rule page.
Recommendations
For versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾