PT-2022-14890

CVE-2022-21158

·

تاريخ النشر

2022-03-07

·

تاريخ التحديث

2022-03-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions marktext versions prior to v0.17.0
Description A stored cross-site scripting issue due to improper handling of links with the javascript: scheme inside documents may allow an attacker to execute arbitrary scripts on a user's PC.
Recommendations For marktext versions prior to v0.17.0, update to version v0.17.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾