PT-2022-14904

CVE-2022-21176

·

تاريخ النشر

2022-02-18

·

تاريخ التحديث

2022-02-26

الوصف من

CVSS 3.1
8.6
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions MMP versions prior to 1.0.3 PTP C-series versions prior to 2.8.6.1 PTMP C-series and A5x versions prior to 2.5.4.1
Description The issue is related to improper sanitization of user input, which may allow an attacker to perform a SQL injection and obtain sensitive information.
Recommendations For MMP versions prior to 1.0.3, update to version 1.0.3 or later. For PTP C-series versions prior to 2.8.6.1, update to version 2.8.6.1 or later. For PTMP C-series and A5x versions prior to 2.5.4.1, update to version 2.5.4.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾