PT-2022-15013
CVE-2022-21659
·
تاريخ النشر
2022-01-31
·
تاريخ التحديث
2022-02-07
الوصف من
CVSS 4.0
6.9
متوسطةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Flask-AppBuilder versions prior to 3.4.4
Description
The issue concerns a user enumeration vulnerability in Flask-AppBuilder, an application development framework built on top of the Flask web framework. This vulnerability allows a non-authenticated user to enumerate existing accounts by timing the response time from the server when logging in.
Recommendations
For versions prior to 3.4.4, upgrade to version 3.4.4 as soon as possible. There are no known workarounds for this issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾