PT-2022-15179

CVE-2022-2189

·

تاريخ النشر

2022-07-25

·

تاريخ التحديث

2022-07-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Video Lightbox WordPress plugin versions prior to 1.9.5
Description The issue concerns the WP Video Lightbox WordPress plugin, where it fails to properly escape the REQUEST URI parameter before outputting it back in an attribute. This could potentially lead to Reflected Cross-Site Scripting in older web browsers.
Recommendations For WP Video Lightbox WordPress plugin versions prior to 1.9.5, update to version 1.9.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾