PT-2022-15193
CVE-2022-2194
·
تاريخ النشر
2022-07-17
·
تاريخ التحديث
2022-07-18
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Accept Stripe Payments WordPress plugin versions prior to 2.0.64
Description
The issue allows high privilege users, such as admins, to perform cross-Site Scripting attacks due to the plugin's failure to sanitize and escape some of its settings. This can occur even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 2.0.64, update to version 2.0.64 or later to resolve the issue. As a temporary workaround, consider restricting administrative access to trusted users only until the update can be applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾