PT-2022-15270

CVE-2022-22142

·

تاريخ النشر

2022-02-08

·

تاريخ التحديث

2022-02-11

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions php mailform versions prior to 1.40
Description A reflected cross-site scripting issue in the checkbox of php mailform allows a remote unauthenticated attacker to inject an arbitrary script via unspecified vectors.
Recommendations For versions prior to 1.40, update to version 1.40 or later to resolve the issue. As a temporary workaround, consider restricting access to the checkbox feature in php mailform until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾