PT-2022-15325
CVE-2022-2228
·
تاريخ النشر
2022-07-01
·
تاريخ التحديث
2024-03-06
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
GitLab EE versions 12.0 through 14.10.4
GitLab EE versions 15.0 through 15.0.3
GitLab EE versions 15.1 through 15.1.0
Description
The issue allows an attacker with the appropriate access tokens to obtain CI variables in a group using IP-based access restrictions, even if the GitLab Runner is calling from outside the allowed IP range.
Recommendations
For GitLab EE versions 12.0 through 14.10.4, update to version 14.10.5 or later.
For GitLab EE versions 15.0 through 15.0.3, update to version 15.0.4 or later.
For GitLab EE versions 15.1 through 15.1.0, update to version 15.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾