PT-2022-15884
CVE-2022-23156
·
تاريخ النشر
2022-04-01
·
تاريخ التحديث
2022-04-08
الوصف من
CVSS 3.1
6.7
متوسطةالمقاييسAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Wyse Device Agent versions 14.6.1.4 and below
Description
The issue is related to an Improper Authentication vulnerability. A malicious user could potentially exploit this by providing invalid input to obtain a connection to the WMS server.
Recommendations
For Wyse Device Agent versions 14.6.1.4 and below, update to a version above 14.6.1.4 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾