PT-2022-15983

CVE-2022-2342

·

تاريخ النشر

2022-07-07

·

تاريخ التحديث

2022-07-14

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions outline/outline versions prior to v0.64.4
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application stores user input and later displays it without proper validation, allowing an attacker to inject malicious scripts. This can lead to unauthorized actions on behalf of the user. The estimated number of potentially affected devices is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to v0.64.4, update to version v0.64.4 or later to resolve the issue. As a temporary workaround, consider restricting user input validation to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾