PT-2022-16080

CVE-2022-23564

·

تاريخ النشر

2022-02-04

·

تاريخ التحديث

2026-07-09

الوصف من

CVSS 4.0
7.1
عالية
المقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions TensorFlow versions prior to 2.5.3 TensorFlow versions prior to 2.6.3 TensorFlow versions prior to 2.7.1 TensorFlow versions prior to 2.8.0
Description When decoding a resource handle tensor from protobuf, a TensorFlow process can encounter cases where a CHECK assertion is invalidated based on user-controlled arguments. This allows attackers to cause denial of services in TensorFlow processes.
Recommendations For versions prior to 2.5.3, update to version 2.5.3 or later. For versions prior to 2.6.3, update to version 2.6.3 or later. For versions prior to 2.7.1, update to version 2.7.1 or later. For versions prior to 2.8.0, update to version 2.8.0 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-8RCJ-C8PJ-V3M3
BIT-TENSORFLOW-2022-23564
OPENSUSE-SU-2024:12116-1
PYSEC-2022-128
PYSEC-2022-73
PYSEC-2026-3139
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾