PT-2022-16081

CVE-2022-23565

·

تاريخ النشر

2022-02-04

·

تاريخ التحديث

2026-07-09

الوصف من

CVSS 4.0
7.1
عالية
المقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions TensorFlow versions prior to 2.8.0 TensorFlow versions 2.7.1, 2.6.3, and 2.5.3 are also affected
Description An attacker can trigger denial of service via assertion failure by altering a SavedModel on disk such that AttrDefs of some operation are duplicated.
Recommendations For versions prior to 2.8.0, update to TensorFlow 2.8.0 or later. For versions 2.7.1, 2.6.3, and 2.5.3, update to the respective cherrypicked versions. As a temporary workaround, consider restricting access to SavedModel files to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-4V5P-V5H9-6XJX
BIT-TENSORFLOW-2022-23565
OPENSUSE-SU-2024:12116-1
PYSEC-2022-129
PYSEC-2022-74
PYSEC-2026-3102
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾