PT-2022-16128

CVE-2022-23615

·

تاريخ النشر

2022-02-09

·

تاريخ التحديث

2022-02-16

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions XWiki Platform versions prior to 13.0
Description The issue affects XWiki Platform, a generic wiki platform offering runtime services for applications built on top of it. In affected versions, any user with SCRIPT right can save a document with the right of the current user, allowing access to API requiring programming right if the current user has programming right.
Recommendations For versions prior to 13.0, update to XWiki 13.0 to resolve the issue. As a temporary workaround, consider limiting SCRIPT access to trusted users only.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-F4CJ-3Q3H-884R
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾