PT-2022-1623

CVE-2022-23200

·

تاريخ النشر

2022-02-08

·

تاريخ التحديث

2022-02-24

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe After Effects versions 22.1.1 and earlier Adobe After Effects versions 18.4.3 and earlier
Description The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. This vulnerability is associated with the processing of certain files, including PostScript files, and can be exploited when a victim opens a malicious file, requiring user interaction. Exploitation may allow an attacker to execute arbitrary code.
Recommendations For Adobe After Effects versions 22.1.1 and earlier, update to a version later than 22.1.1 to resolve the issue. For Adobe After Effects versions 18.4.3 and earlier, update to a version later than 18.4.3 to resolve the issue. As a temporary workaround, consider avoiding the use of PostScript files and 3GP files in Adobe After Effects until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-22-343
ZDI-22-376
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾