PT-2022-16329

CVE-2022-23911

·

تاريخ النشر

2022-02-28

·

تاريخ التحديث

2022-03-08

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Testimonial WordPress Plugin versions prior to 1.4.7
Description The issue arises from the lack of validation and escaping of the id parameter before its use in a SQL statement, leading to SQL Injection when retrieving a testimonial to edit.
Recommendations For versions prior to 1.4.7, update to version 1.4.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾