PT-2022-16330

CVE-2022-23912

·

تاريخ النشر

2022-02-28

·

تاريخ التحديث

2022-03-08

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Testimonial WordPress Plugin versions prior to 1.4.7
Description The issue is related to a Reflected cross-Site Scripting problem. It occurs because the id parameter is not properly sanitised and escaped before being outputted back in an attribute. This allows for potential malicious script injection.
Recommendations For versions prior to 1.4.7, update to version 1.4.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected attribute that outputs the id parameter until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾