PT-2022-16386
CVE-2022-23983
·
تاريخ النشر
2022-02-21
·
تاريخ التحديث
2022-03-01
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Content Copy Protection & No Right Click WordPress plugin versions <= 3.4.4
Description
A Cross-Site Request Forgery (CSRF) issue has been discovered, allowing for plugin Settings Update. This could potentially lead to unauthorized changes in the plugin settings.
Recommendations
For WP Content Copy Protection & No Right Click WordPress plugin versions <= 3.4.4, update to a version greater than 3.4.4 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings update functionality until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾