PT-2022-16394
CVE-2022-23993
·
تاريخ النشر
2022-01-26
·
تاريخ التحديث
2022-04-29
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
pfSense CE versions prior to 2.6.0
pfSense Plus versions prior to 22.01
Description
The issue is related to the use of
$ REQUEST['pkg filter'] in a PHP echo call within the /usr/local/www/pkg.php file, leading to a potential XSS issue.Recommendations
For pfSense CE versions prior to 2.6.0, update to version 2.6.0 or later.
For pfSense Plus versions prior to 22.01, update to version 22.01 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾